読者です 読者をやめる 読者になる 読者になる

lighttpd 1.3.15 + ruby-fcgi 2.6.1

fcgi周りをバージョンアップしたのでついでにlighttpdもバージョンあげとこうと、上げたとろでハマって動かなくなったpq
片方のバージョンを戻したり、アレコレやってみたけどダメ。結局lighttpdを1.3.13、ruby-fcgiを2.6.0に戻したらやっと動くように…。こういうときCの知識があれば追いかけられるんだろうけど、全くないのでさっぱり、、、。