gemのupdateやinstallで

過去のversionが残るの、どうにかならないかなー。

 gem install --include-dependencies rails --source http://gems.rubyonrails.com

で日々最新のrailsをインストールしているんだけど、古いバージョンが残りまくる…。ときたま思い出したように--version指定してuninstallしてるんだけど、railsは依存パッケージが多い上、パッケージ事の最新バージョンを入力しなくちゃならなくてめんどくさい。せめてuninstall --version ' < head'みたいに最新版以外全部消せれば幾分楽なのに。

広告を非表示にする